every note-same cv = 0,63V (very low)
Moderators: Altitude, adafruit_support_bill, adafruit, phono, mome rath

every note-same cv = 0,63V (very low)

by rarebuilder on Fri Sep 07, 2012 4:57 am

Hello xox-community!
I´m reading for a while in this forum, and mostly, my problems could be solved with the existig threads but now, i go crazy!

I did a few more mods to my xox and i think i damaged anything, I´m searching for a few days but dont find the fail!
The cv out stays at 0,63V and dont change.
Due the other threads i think the problem have to be by ic9, ic11 or ic12!

I check the voltage references of the modified eagle layout and i got other values on ic12.
So i changed ic12 but nothing happend!

The sound at all octaves in the keyboard mode is always the same, a very short and low sound with a hard click.

Maybe anybody had a similar problem or could give me an advice?
I don´t know what i should do next!

I got the following voltages at IC12:
1: 1,53
2: 1,53
3: falling 0,07
4: falling 0,04
5: 11,85
6: 0,04
7: 0
8: 0 --> so sum of R88, R89, R90 also 0V!! should be the same as pin9, pin10 and pin11
9: 0,63
10: 0,63
11: 0,63
12: 10,88
13: 11,92
14: 12,04

Thank you and have a nice weekend!
rarebuilder.
rarebuilder
 
Posts: 1
Joined: Fri Sep 07, 2012 4:44 am

Re: every note-same cv = 0,63V (very low)

by aminoacid on Sun Sep 16, 2012 7:08 pm

Have you checked your supply voltages (5,333 and 12v)?
my machines kills fascists!
aminoacid
 
Posts: 340
Joined: Tue Jun 20, 2006 4:27 am
Location: acidburg