Using 536KG instead of 536F? Also, question about odd "vibrato"
Moderators: Altitude, adafruit_support_bill, adafruit, mome rath, phono

Using 536KG instead of 536F? Also, question about odd "vibrato"

by Sir Ruff on Fri Jan 04, 2013 10:27 am

I just received a pre-built xox from an ebay seller with a good sales rep. Both build quality and sound are great, but I was surprised to see 536KG in place of 536F throughout. The maker insists they are identical, but I have found absolutely no useful info on the net about the former.

My ears tell me that everything sounds fine--better than expected even--but I was just wondering if anyone else had experience with these transistors? As it stands, the maker is sending me 536Fs as well, should I decide to use them. But I wouldn't likely go through the effort if there was no significant difference.

My second query is about some subtle oscillator vibrato that occurs just around note C, when the tuning knob is set in the middle indentation. There is almost a slight delay to it as well, so it's only really noticeable when using "keyboard" mode for longer notes. The notes just above and below show increased and decreased vibrato, respectively. Moving the tuning knob substantially away from center removes this effect. It's not a huge deal since it's not really audible when the sequencer is running, but I'd still like to know if it's fixable! (I should perhaps also add that there are a number of mods on mine, but none cause this effect specifically.)
Sir Ruff
 
Posts: 1
Joined: Thu Jan 03, 2013 3:39 pm



cron