by xjn on Fri Nov 30, 2012 10:50 am

Figured out the PS problem last night, had a 150k resistor in there instead of a 150... works a lot better now.

Still have a bunch of glitchy things going on, both the midi clock and the din sync seemingly run on a different time base now, sequencer stops sometimes, sequencer/step LEDs glitch occasionally.

I also still need to find a replacement gate push switch, plus I melted the slide knob a bit with the side of my iron while screwing around with the PS, would like to find a replacement for that too. Does anybody have a mouser part # for this?

I'm also thinking about making some changes and additions. I'd much rather have slide and accent outs instead of ins, but wouldn't mind having both available. I'd also like to move the functions that use the headphone jack to panel mounted 1/8 jacks instead because I don't want to lose the headphones.. Where can I find the schematics? I've searched google a bunch of times but can't find anything.
xjn
 
Posts: 15
Joined: Mon Jul 03, 2006 12:59 pm

by xjn on Mon Dec 03, 2012 2:25 pm

Figured out the midi sync problem. I accidentally plugged the THRU out of the x0xb0x into the OUT of my Korg KP3 instead of the IN. It was sending clock along this back to the x0xb0x into the THRU port and getting sync and start/stop from the 707 at the same time... this made the sequencer run approximately twice as fast. Plugging things in correctly fixes this, but I didn't think a midi THRU is supposed to work like this..
xjn
 
Posts: 15
Joined: Mon Jul 03, 2006 12:59 pm

by kroutshev on Fri Apr 12, 2013 8:28 am

Hi,
I'm currently build my new and last x0xi0 and i would like to know if i have to mount tantalum capacitor C329 and C330 on I/O board because in the last doc v1.2 you don't talk about them. I use custom boards. Thanks for your help.
kroutshev
 
Posts: 148
Joined: Thu Oct 30, 2008 8:00 am

by yumeiki on Mon Feb 10, 2014 4:54 am

Any news from Brian Castro?
I was going to buy some parts from him but the site is down.
User avatar
yumeiki
 
Posts: 20
Joined: Fri Jan 11, 2008 5:51 am
Location: Italy, Rome

by darffader on Mon Feb 10, 2014 5:03 am

yumeiki wrote:Any news from Brian Castro?
I was going to buy some parts from him but the site is down.


http://x0xi0.com
User avatar
darffader
 
Posts: 283
Joined: Tue Jul 14, 2009 3:50 pm

by yumeiki on Tue Feb 11, 2014 5:09 am

darffader wrote:
yumeiki wrote:Any news from Brian Castro?
I was going to buy some parts from him but the site is down.


http://x0xi0.com


oh, thankyou, i've searched everywhere, clearly not so deep.

G.
User avatar
yumeiki
 
Posts: 20
Joined: Fri Jan 11, 2008 5:51 am
Location: Italy, Rome