by scruffygecko on Tue Aug 07, 2012 10:19 pm

Hi, I was hoping I could get some help getting my USBtinyISP to work;
I am building it from a kit with the intention of using it to program a spokepov.

I have tried to connect via USB to the spokepov app on 2 different mac pro machines running windows 7 and osx snow leopard.
This is the first time i have tried to get it to work, it has never functioned. one time the red light lit up when i plugged it in, one time the green light lit up, but most of the time neither come on when i plug it in.
When I select 'USB port' in the spokepov app and test the connection, i get the message "failed to open the port".

Attached are some photos of the board.

Thanks!
Attachments
back.jpg
back.jpg (184.4 KiB) Viewed 1031 times
front.jpg
front.jpg (241.05 KiB) Viewed 1031 times
scruffygecko
 
Posts: 2
Joined: Tue Aug 07, 2012 10:13 pm

by scruffygecko on Wed Aug 08, 2012 2:10 pm

Okay, turns out the red LED was soldered in backwards. It works fine now.
Thanks anyway!
scruffygecko
 
Posts: 2
Joined: Tue Aug 07, 2012 10:13 pm

by adafruit_support_bill on Wed Aug 08, 2012 2:25 pm

Good catch! That is hard to see in the photo. :D
User avatar
adafruit_support_bill
 
Posts: 25319
Joined: Sat Feb 07, 2009 9:11 am