Java Development Kit 1.5.0 needed

by ki0g on Fri Feb 01, 2013 9:57 pm

This is the message I get when trying to start the program. There is no Java in the download file but it appears in some of the lesson illustrations. Win7.
ki0g
 
Posts: 5
Joined: Fri Feb 01, 2013 12:49 pm

Re: Java Development Kit 1.5.0 needed

by adafruit_support_bill on Sat Feb 02, 2013 7:00 am

Strange. The standard Arduino IDE package usually runs on Win7 with no problems.
Try re-downloading from here: http://arduino.cc/en/main/software

If you still have problems with Java, the latest Java downloads can be found here:
http://www.java.com/en/download/manual.jsp
User avatar
adafruit_support_bill
 
Posts: 28220
Joined: Sat Feb 07, 2009 9:11 am

Re: Java Development Kit 1.5.0 needed

by ki0g on Sat Feb 02, 2013 10:38 am

The fresh download seems to have solved this problem, thank you. :D
ki0g
 
Posts: 5
Joined: Fri Feb 01, 2013 12:49 pm

Re: Java Development Kit 1.5.0 needed

by ki0g on Sat Feb 02, 2013 12:04 pm

I get a flashing LED and I feel like the Nobel folks will be calling. This stuff is dangerous :D
ki0g
 
Posts: 5
Joined: Fri Feb 01, 2013 12:49 pm