TV BGone isn't showing life

by runngunvideo on Wed Jul 25, 2012 10:38 am

My son and I just finished assembling the kit and followed the image on the tutorial page as close as we could. We also notice that in our kit there were two extra pieces that we did not solder on because they were not in the v1.2 kit image on your page.

Here are images from our project.

Extras
photo.JPG


Top side of the board
photo-1.JPG


Bottom side of the board
photo-2.JPG


Basically the symptom is that nothing happens when the button is depressed. I used a meter to see if the button is working and the needle moves when the button is depressed so I know it's getting power. The green LED doesn't light up though. Could that be the problem?

Regards,
Jason
runngunvideo
 
Posts: 3
Joined: Wed Jul 25, 2012 10:28 am

Re: TV BGone isn't showing life

by adafruit_support_rick on Wed Jul 25, 2012 12:56 pm

Hi - Your pictures didn't come through. Use the "upload attachment" tab. Make sure you click "add the file" after you choose the file. Click the "inline" box to insert the picture inline with your post. Click the 'Preview" button to make sure it looks right before you submit.
User avatar
adafruit_support_rick
 
Posts: 8456
Joined: Tue Mar 15, 2011 10:42 am
Location: Buffalo, NY

Re: TV BGone isn't showing life

by runngunvideo on Wed Jul 25, 2012 9:45 pm

photo-1.JPG
Main board
photo-1.JPG (584.64 KiB) Viewed 1961 times


Here is the main board.
runngunvideo
 
Posts: 3
Joined: Wed Jul 25, 2012 10:28 am

Re: TV BGone isn't showing life

by adafruit_support_rick on Wed Jul 25, 2012 9:57 pm

Thanks!
We could also use a picture of the solder side...
User avatar
adafruit_support_rick
 
Posts: 8456
Joined: Tue Mar 15, 2011 10:42 am
Location: Buffalo, NY

Re: TV BGone isn't showing life

by adafruit_support_rick on Thu Jul 26, 2012 10:28 am

The assembly instructions include a test right after the battery leads are attached and the IC is inserted. The indicator LED should be blinking at that point. Did you see the LED blinking then?
User avatar
adafruit_support_rick
 
Posts: 8456
Joined: Tue Mar 15, 2011 10:42 am
Location: Buffalo, NY

Re: TV BGone isn't showing life

by runngunvideo on Thu Aug 02, 2012 6:31 pm

nope
runngunvideo
 
Posts: 3
Joined: Wed Jul 25, 2012 10:28 am

Re: TV BGone isn't showing life

by adafruit_support_rick on Fri Aug 03, 2012 7:28 am

That wold have been the time to stop and ask for help. I'll need to see a picture of the solder side.
User avatar
adafruit_support_rick
 
Posts: 8456
Joined: Tue Mar 15, 2011 10:42 am
Location: Buffalo, NY