Troubleshooting
Moderators: adafruit_support_bill, adafruit

Troubleshooting

by tom8787 on Tue Jun 28, 2011 5:46 am

First of all, as already mentioned, the YBox2 is a great project. I didn't even know I could solder! Looked up soldering on YouTube, heated up my iron as soon as my YBox2 arrived by mail, and constructed the whole thing in no time. Thanks for that!

Second problem is my limited electronics knowledge. Got the whole thing together, connected it, and now everything seems to work, besides the ethernet port. My link light doesn't light up. On screen everything looks fine though.
I've got a multi-meter, so I thought that measuring some points to see where it goes wrong would be fairly easy. The problem is that I don't really know where to start.

Can anyone give me some clues?
tom8787
 
Posts: 3
Joined: Tue Jun 28, 2011 5:41 am

Re: Troubleshooting

by adafruit on Sat Jul 02, 2011 2:31 pm

can you post a photo showing your kit assembly and soldering? we'll take a look!
User avatar
adafruit
 
Posts: 11683
Joined: Thu Apr 06, 2006 3:21 pm
Location: nyc

Re: Troubleshooting

by tom8787 on Tue Jul 19, 2011 3:52 am

Hi Ada,

Sorry, was on holidays. Here are the pictures, I hope they are clear enough ...
The attachment IMG00079-20110719-1036.jpg is no longer available

The attachment IMG00077-20110719-1035.jpg is no longer available

The attachment IMG00076-20110719-1034.jpg is no longer available
Attachments
IMG00076-20110719-1034.jpg
IMG00076-20110719-1034.jpg (460.98 KiB) Viewed 4608 times
IMG00077-20110719-1035.jpg
IMG00077-20110719-1035.jpg (297.24 KiB) Viewed 4608 times
IMG00079-20110719-1036.jpg
IMG00079-20110719-1036.jpg (332.23 KiB) Viewed 4608 times
tom8787
 
Posts: 3
Joined: Tue Jun 28, 2011 5:41 am

Re: Troubleshooting

by adafruit on Mon Aug 01, 2011 11:09 pm

it looks like the 28 pin socket isnt compeltely soldered, check all those pins! :)
User avatar
adafruit
 
Posts: 11683
Joined: Thu Apr 06, 2006 3:21 pm
Location: nyc

Re: Troubleshooting

by tom8787 on Tue Aug 02, 2011 4:16 am

OMG ... How could I have missed this?
Soldered it, fired it up, works flawlessly! Tnx a lot!!!
tom8787
 
Posts: 3
Joined: Tue Jun 28, 2011 5:41 am

Re: Troubleshooting

by adafruit on Tue Aug 02, 2011 3:35 pm

no problem, sorry for the delay - we had this marked as read by accident :(
User avatar
adafruit
 
Posts: 11683
Joined: Thu Apr 06, 2006 3:21 pm
Location: nyc