Product 636, LEDs flicker or go off

by Tinker47 on Wed Jul 17, 2013 6:25 pm

There appears to be something causing the illumination LEDs to flicker or go off.

This occurs without touching the microscope. Playing with the dial that controls the light intensity I was able to temporarily get it to become steady till the next time I refocused the camera. The image on my Mac using the MicroCapture.app is fantastic. The stand is an issue. Sending another email showing the stand problem. By the way, the light occasionally goes off. When it does the image goes red. Saw that someone else had issue of the image going red.

Moderator: I tried to attach a video depicting the light issue (.mov). The System would not all. Does it allow a different format? The video would be helpful.
Tinker47
 
Posts: 7
Joined: Wed May 22, 2013 6:04 pm

Re: Product 636, LEDs flicker or go off

by adafruit_support_mike on Thu Jul 18, 2013 4:55 pm

There's a size limit on attached files.. a couple of megabytes IIRC.

Just to double-check the basics, how are you powering the scope?
When you void a product warranty, you give up your right to sue the manufacturer if something goes wrong and accept full responsibility for whatever happens next. And then you truly own the product.
User avatar
adafruit_support_mike
 
Posts: 7073
Joined: Thu Feb 11, 2010 1:51 pm

Re: Product 636, LEDs flicker or go off

by Tinker47 on Thu Jul 18, 2013 6:04 pm

Camera connected to USB 2.0 port on 2009 MacBook Pro running Mountain Lion.

Touching camera varies the behavior however the video was totally hands off. Wish you could see it.
The video was sent to support@adafruit.com who responded requesting I post to forum.
Tinker47
 
Posts: 7
Joined: Wed May 22, 2013 6:04 pm

Re: Product 636, LEDs flicker or go off

by Tinker47 on Thu Jul 18, 2013 6:55 pm

It is not a size limitation. This IIRC does not like QuickTime (see below). Any idea what format is supported?

The extension mov is not allowed.
Tinker47
 
Posts: 7
Joined: Wed May 22, 2013 6:04 pm

Re: Product 636, LEDs flicker or go off

by Tinker47 on Fri Jul 19, 2013 10:34 am

This turned out to be a deal breaker. I have requested a replacement.
Tinker47
 
Posts: 7
Joined: Wed May 22, 2013 6:04 pm

Re: Product 636, LEDs flicker or go off

by adafruit_support_mike on Fri Jul 19, 2013 5:03 pm

Sorry to have made to try uploading a second time.

It does sound like there's something wrong with the camera, so we'll definitely replace it.
When you void a product warranty, you give up your right to sue the manufacturer if something goes wrong and accept full responsibility for whatever happens next. And then you truly own the product.
User avatar
adafruit_support_mike
 
Posts: 7073
Joined: Thu Feb 11, 2010 1:51 pm

Re: Product 636, LEDs flicker or go off

by Tinker47 on Thu Jul 25, 2013 6:02 pm

Received my replacement today. Happy to say there is no flicker and the stand is solid, although still needs so weight to keep from tipping over.

One thing I wish were better is the focus. There is a noticeable lag between turning the focus and the image settling. One therefore spends a lot of time chasing focus. The focus wheel feels viscous, apparently to dampen the motion. Something to get used to.

Image quality is great.
Tinker47
 
Posts: 7
Joined: Wed May 22, 2013 6:04 pm